Page 1 of 10 123 ... LastLast
Results 1 to 10 of 98

Thread: Bugs iBot v1.0.8

  1. #1
    Administrator Jonatas's Avatar
    Join Date
    Feb 2012
    Posts
    1,187
    Mentioned
    450 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    219 Post(s)
    Reputation
    272
    Rep Power
    10

    Bugs iBot v1.0.8

    Postem os bugs aqui.

  2. #2
    Normal User
    Join Date
    May 2012
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    não achei o download porfavor.

  3. #3
    iBot User Bulet's Avatar
    Join Date
    May 2012
    Location
    São Paulo - Brazil
    Posts
    327
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    Reputation
    40
    Rep Power
    5
    Bom nosso velho e conheçido bug do marca e não ataca ainda persiste.

    Porem ainda continua em testes aqui veremos se encontro algo mais de resto parece bem o bot
    For centuries we have watched and waited for the darkspawn to return. In peace... vigilance. In war... victory. In death... sacrifice. This is what it means to be a Grey Warden.

  4. #4
    Normal User
    Join Date
    May 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    lento demias!

  5. #5
    Normal User
    Join Date
    May 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    não abrindo MUITOS loots....

  6. #6
    Normal User
    Join Date
    Jul 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Backpack fica reabrindo uma encima da outra e nao abre e tamben nao pega o loot !antes estava funcionando tudo bem !

  7. #7
    Normal User
    Join Date
    Jun 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Rope nao pega

  8. #8
    Normal User
    Join Date
    Jul 2012
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    comigo continua o problema do reach de marcar de vermelho mas nao atacar, porém eu notei que esse problema só ocorre quando tá "WalkingMethod: map clicks", quando coloco para " WalkingMethod:arrows keys" fica normal foi essa solução que encontrei. Testem e vejam se para também.

  9. #9
    Normal User
    Join Date
    Aug 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Loot nas criaturas não está abrindo

  10. #10
    Normal User
    Join Date
    Jul 2012
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Acabo de encontrar outra solução para o problema de marcar em vermelho mas não atacar porém com o "WalkingMethod: map clicks" em input//mouse//clickWaitTime tive que alterar para 800 to 1000, porém nota-se uma demora um pouco maior para andar, e pegar os loots, pouca diferença ao meu ver, porém perceptível, creio que resolva o problema também de não pegar loots como o pessoal está citando, testem e vejam.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •