Results 1 to 5 of 5

Thread: Cpu problem

  1. #1
    Normal User tobbzn's Avatar
    Join Date
    Jul 2012
    Location
    Sweden
    Posts
    448
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    33
    Rep Power
    5

    Cpu problem

    Hello i bought bot for like 2 weeks ago, and i've been having fps 25 as highest and i've turn down all programs that are not usefull. But now from nowwhere i was looking at youtube and went back to check my bot. I had fps 150. I was like whatthefuck? it was like my bot was turned down. but i still have it on.. Anyone know what happen? they fix the problem? but i tought about that and can't be that since you problly would need to upgrade the bot..

    Someone help me please xD

  2. #2
    Normal User tobbzn's Avatar
    Join Date
    Jul 2012
    Location
    Sweden
    Posts
    448
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    33
    Rep Power
    5
    sorry delete tread. restared bot and now i got 20 fps again rofl...

  3. #3
    Banned
    Join Date
    May 2012
    Location
    Rio de Janero - RJ / Canada
    Posts
    870
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    30
    Rep Power
    0
    do you have any HUD by any chance?

  4. #4
    Normal User tobbzn's Avatar
    Join Date
    Jul 2012
    Location
    Sweden
    Posts
    448
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    33
    Rep Power
    5
    I dont use hud to get "higher" fps,

  5. #5
    Normal User
    Join Date
    Jun 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    bump same problem here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •