Results 1 to 3 of 3

Thread: Turn off auto eat?

  1. #1
    Normal User Falksalt's Avatar
    Join Date
    Jul 2012
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Question Turn off auto eat?

    As the title says, how do i turn this crap off? I tried in cavebot ect

  2. #2
    Banned
    Join Date
    May 2012
    Posts
    1,364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    127
    Rep Power
    0
    Try removing the ids

  3. #3
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    Disable loot eating.

    Looting > EatFood > No



    And/Or remove certain ID's.

    CaveBot > Settings > EatFood > No

    CaveBot > Settings > FoodToEat: remove/add ID's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •