Results 1 to 4 of 4

Thread: BUG no targeting?

  1. #1
    iBot User
    Join Date
    Aug 2012
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    36
    Rep Power
    5

    BUG no targeting?

    Bem, eu olhei em um tutorial que quanto maior é o "Danger" maior é o risco do monstro, então o bot vai atacar ele primeiro.

    Porém, não ocorreu isso. Ele está atacando na ordem que eu coloquei os monstro, e não na ordem do "Danger".
    E eu já inverti o "Danger" e continua a mesma coisa.

    A fotinha ai:Click image for larger version. 

Name:	bug.png 
Views:	13 
Size:	20.1 KB 
ID:	5718

  2. #2
    Normal User
    Join Date
    Jul 2012
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Cara no settings do targeting tem o listorder, o danger acho que tem que ser maior que ele, faz o test ai

  3. #3
    iBot User Nosekim's Avatar
    Join Date
    Feb 2012
    Posts
    1,089
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    70
    Rep Power
    7
    igual o amigo acima disse
    mude la em Settings >> Targeting >> Settings

    Health: 7
    Danger: 9
    Proximity: 5
    ListOrder: 3

  4. #4
    Normal User Aabcd's Avatar
    Join Date
    Mar 2012
    Posts
    83
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    concordo com o Nosekim
    Latest News
    Script Store coming soon !
    Script Store coming soon !
    Script Store coming soon !
    Script Store coming soon !
    Script Store coming soon !


    My Script Store - Coming Soon !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •