Results 1 to 5 of 5

Thread: Connection fail

  1. #1
    Normal User
    Join Date
    Aug 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Connection fail

    I have problems with my connection

    i've tryed to shut down my anti virus, run program as admin and downloaded microsoft .NEt~
    i even tried to delete and download ibot again

    i bought it yesterday and it still doesnt work.


    So if anyone knows what to do please tell me

  2. #2
    Normal User
    Join Date
    Aug 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    can anyone help me pleaase

  3. #3
    Normal User
    Join Date
    May 2012
    Posts
    312
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    Well, thats very weird. What Windows are you using? And instead of disabling firewall and stuff (sometimes even if you close them they keep running somehow) I'd add iBot to safe exceptions

  4. #4
    Normal User
    Join Date
    Aug 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    done that aswell still does not work somehow i managed to logg on and when i closed it same problem again

  5. #5
    Normal User
    Join Date
    Aug 2012
    Posts
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    i got this same problem! help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •