Results 1 to 5 of 5

Thread: Only me ?

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Question Only me ?

    Is it only me that have had some problem with ibot after the resent masskicks?

    The problem is pretty much that in all scripts i use with an action list i cant things in the list , or when i do so it still use the same backpack or amount of mana fluids, spears and runes ect as it was before i did uppdate the list. i will give an exampel:


    Mainbp: red
    Gold bp :gold
    Loot bp:green

    And when i change the backpacks to lets say to gold,green,red in that orde it still use the previos order like it was before, same with spears and manas whould be happy if some on can figure out what the problem is i use the 1.0.8 and have all the things u need to run it i have tryed to start the bot as admin/not admin no change have tryed to download and remove the old ibot no change ... thanks in advance !<3

    /kriffa

  2. #2
    Normal User shinare's Avatar
    Join Date
    Jun 2012
    Location
    Poland
    Posts
    446
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    17 Post(s)
    Reputation
    25
    Rep Power
    5
    Let's check settings>looting>any item>destination, if there is name of any backpack it's wrong. There you must have 01,02 etc.

  3. #3
    Normal User
    Join Date
    Jun 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    but as i did point out that it dont change the spear amount min cap mana fluids ect so the looting is not the problem

  4. #4
    Normal User
    Join Date
    Jun 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    bump bump bump

  5. #5
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    You can change it in the setup, but if the action scripts dont call the variable, it doesnt matter. It is probably the script you are using.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •