Results 1 to 4 of 4

Thread: [iBot] Desempenho em suas funçoes.

  1. #1
    iBot User
    Join Date
    Mar 2012
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    [iBot] Desempenho em suas funçoes.

    Bom alguem pode me ajudar, quando eu abro so um ibot o bot fica normal na hunt pegando 70k que é a exp vdd msm, mais quando eu abro o ibot pra outro tibia pareçe que ele rouba o desempenho do outro bot assim o outro fica normal i o outro lento , e de 70k vai para 40k as vezes foi ate 26k, queria saber se isso te concerto pois é foda tenho 4 char premios e estou perdendo p.a de todos eles :S

  2. #2
    Normal User
    Join Date
    Jul 2012
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Verificar se nao é HUD q tava fazendo isso quais configuraçoes do seu pc? estao com todos os drivers atualizado perfeitamente? Driver desatualizado faz com q a maquina perca desempenho...

  3. #3
    Normal User Silkster Scripts's Avatar
    Join Date
    Apr 2012
    Posts
    252
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    23
    Rep Power
    5
    Seguinte,


    - Desative seu HUD
    - Diminua seu framerate limit para não pesar muito o cliente com o bot.
    - Feche processos sem uso.
    - Use um serviço de tunnel.
    Ajudei ?? REP ++ , INCENTIVE A QUEM TE AJUDOU A CONTINUAR AJUDANDO.
    █ Tibia IBot ~ UDP Silkster (Leader: Silkster Scripts)
    █ Loja Virtual + Web Site da Silkster Scripts (Loja - Click Here)
    █ @SilksterScripts ~ Follow US on Twitter.
    █ Duvidas? Pergunte aqui no forum ou me envie uma Private Message , Contato direto so para clientes.

  4. #4
    iBot User
    Join Date
    Mar 2012
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Meu PC é formatado em lan houses tão n sei se os drivers sao atualizados pois eu n tenho o cd dos drivers, vou tenta desativar o HUD, o framerate limit eu dxo sempre no 10 (o começo da barrinha), normalmente eu dxo so o Hud e uma action (Soft Boots ChangeR) ativada e alerts e healer, e diminui o tempo do Input (Mouse e keyboards), é que meu pc e do tempo da pedra (512 mb, 80 de hd, Processador intel celeron 420)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •