Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Ibot dont work today??

  1. #1
    Normal User
    Join Date
    Aug 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Ibot dont work today??

    No data server conection. Try again in a few minutes.


    Whats up :P

  2. #2
    Normal User ssnfeai's Avatar
    Join Date
    Jul 2012
    Location
    Poland
    Posts
    1,022
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    47
    Rep Power
    7
    ye same here but I see botters spamming on trade so wtf? ;s
    If you got any question or need help just pm me.

  3. #3
    iBot User
    Join Date
    Aug 2012
    Posts
    41
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    11
    Rep Power
    5
    ohhh everyone have it ? i thought only me xd

  4. #4
    Focus Group Gryllz's Avatar
    Join Date
    Jun 2012
    Location
    Dubai
    Posts
    3,481
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    236 Post(s)
    Reputation
    342
    Rep Power
    10
    I cant open a new client of ibot cuz it doesnt connect. Fortunatelly, I didnt log out from some, so it works

  5. #5
    Normal User
    Join Date
    Jul 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    i never logd out of ibot or tibia after both server saves on my server happend . no server connection

  6. #6
    Banned
    Join Date
    Aug 2012
    Location
    Poland
    Posts
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0
    Its time to sell loot..

  7. #7
    Normal User
    Join Date
    Jul 2012
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Now bot working but script's not working

  8. #8
    Normal User ssnfeai's Avatar
    Join Date
    Jul 2012
    Location
    Poland
    Posts
    1,022
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    47
    Rep Power
    7
    working .
    If you got any question or need help just pm me.

  9. #9
    iBot User Stock.'s Avatar
    Join Date
    May 2012
    Location
    ★♣Stock Scripts♣★
    Posts
    691
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    84
    Rep Power
    6
    It's working for me!

  10. #10
    Banned
    Join Date
    May 2012
    Posts
    680
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    24
    Rep Power
    0
    Worked all day for me. Woke up ~1˝ hour before SS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •