Results 1 to 6 of 6

Thread: Problem with strike spells.

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0

    Problem with strike spells.

    Hai guys, im having a problems with using strike spells, a problem that isnt occuring with runes like sd's or stuff.
    Its not casting (these spells) properly, sometimes i have to wait like 6 second till he actualy hits something with it, like few hits with wand.
    I've already posted in bug thread but then i realised i should search for it, and hvnt found any thread/post about it, so i decided to make thread and ask what do i do wrong?
    I have spell rate on 2010 - 2300 so it should work like that.

  2. #2
    Normal User RafiXWPT's Avatar
    Join Date
    Jun 2012
    Location
    (Poland) http://rafixwptscripts.com
    Posts
    1,602
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    128 Post(s)
    Reputation
    128
    Rep Power
    9
    im using spell rate from 500 to 1000 ^^

  3. #3
    Normal User
    Join Date
    Jun 2012
    Posts
    109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0
    Quote Originally Posted by RafiXWPT View Post
    im using spell rate from 500 to 1000 ^^
    And is it working well for you?

  4. #4
    Focus Group bofing's Avatar
    Join Date
    Jun 2012
    Location
    Poland
    Posts
    664
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    52 Post(s)
    Reputation
    95
    Rep Power
    6
    Quote Originally Posted by Nath Rayne View Post
    And is it working well for you?
    I noticed it doesn't work when you set target distance to 4, if it's at 3 then bot shooting spells each time but monster is too close and you get too much damage.

  5. #5
    Normal User RafiXWPT's Avatar
    Join Date
    Jun 2012
    Location
    (Poland) http://rafixwptscripts.com
    Posts
    1,602
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    128 Post(s)
    Reputation
    128
    Rep Power
    9
    Quote Originally Posted by Nath Rayne View Post
    And is it working well for you?
    yeah, all my scripts have same spell rate, everything works good for me

  6. #6
    iBot User Nosekim's Avatar
    Join Date
    Feb 2012
    Posts
    1,089
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    70
    Rep Power
    7
    are u using CoolDown Control? if yes set spam rate 200 - 400
    if no set spam rate 1200 - 1500

    i'm using cooldown control for me is better

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •