Results 1 to 2 of 2

Thread: Bot stuck in temple after dying with Reconnect.

  1. #1
    iBot User
    Join Date
    Aug 2012
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Bot stuck in temple after dying with Reconnect.

    Hi

    i have a reconnect action in my script but occasionally i will die due to pks/lag or whatever.
    so my bot reconnects and stands in temple saying hi. i need an action to close tibia if i log in a temple.

    i tried this one but it closes the client with any npc on screen (for example when im in potion shop), so there is a problem with the 'findcreature' part.

    if (pzone == true) and ((findcreature("Yberius") or findcreature("Quentin")
    or findcreature("Tyrias") or findcreature("Prezil") or findcreature("Maealil")
    or findcreature("Lynda") or findcreature("Lorietta") or findcreature("Kjesse")
    or findcreature("Kasmir") or findcreature("Isimov") or findcreature("Brewster")
    or findcreature("Asralius") or findcreature("Amanda") or findcreature("Alia")) ~= 1) then
    closetibia()
    end



    anyone have a solution to this really annoying problem? i cant find one that actually WORKS... :/

    im surprised, because surely many people experience this at some point??


    many thanks in advance!

  2. #2
    iBot User
    Join Date
    Aug 2012
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    BUMP.

    any help here would be appreciated

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •