Page 1 of 13 12311 ... LastLast
Results 1 to 10 of 128

Thread: Bugs iBot v1.1.1

  1. #1
    Administrator Jonatas's Avatar
    Join Date
    Feb 2012
    Posts
    1,187
    Mentioned
    450 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    219 Post(s)
    Reputation
    272
    Rep Power
    10

    Bugs iBot v1.1.1

    Postem os erros aqui.

  2. #2
    Normal User
    Join Date
    Apr 2012
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Click image for larger version. 

Name:	jonatas.jpg 
Views:	99 
Size:	77.0 KB 
ID:	6822

    Quando eu executo como administrador o launcher aparece esse erro seguido de mais 2 janelas, na sequência minha hardware virou 000000 e não dava pra fazer login, fechei tudo e abri novamente, o erro persistiu, porém na terceira tentativa abriu normalmente e ta muito bom com esse update parabéns pelo teu trabalho e de toda a equipe de testers!

  3. #3
    Normal User
    Join Date
    Jul 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    "Settings -> File -> Load" e nao aparece mais a janela pra selecionar o script

  4. #4
    Normal User
    Join Date
    Jul 2012
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    aqui ele acha os script normal!
    uso win 7

  5. #5
    Normal User
    Join Date
    May 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    o bot esta abrindo todos os monstros, mas algumas vezes nao esta pegando o loot

  6. #6
    Normal User Loth Solas's Avatar
    Join Date
    Feb 2012
    Posts
    676
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    44
    Rep Power
    6
    Quote Originally Posted by skrekk View Post
    o bot esta abrindo todos os monstros, mas algumas vezes nao esta pegando o loot
    a mano, pelo amor de Deus, o bot nao faz milagre tambem nao, é normal perder alguns loots --'

  7. #7
    Normal User
    Join Date
    May 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by Loth Solas View Post
    a mano, pelo amor de Deus, o bot nao faz milagre tambem nao, é normal perder alguns loots --'
    bom, o topico foi feito para reportar bugs. Nao reclamei nem nada

  8. #8
    Normal User
    Join Date
    Jul 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    cara, aqui ainda ta com o problema de nao abrir a janela nem pra dar load nos scripts, nem salvar como- eu consegui carregar o script indo em "favorites -> customize" e adicionar um script la, mas na hora de adicionar nem o botão browser abre a janela tbm, tive q escrever o caminho completo do script salvaz, dae ele carrega.

    o que pode ser isso ??

  9. #9
    Normal User
    Join Date
    Apr 2012
    Posts
    342
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    13
    Rep Power
    5
    Bom vou citar um bug que acho que já ocorria na outra versão...

    As vezes ele ignora o bicho (geralmente na yellow) e faz o Waypoint do Cavebot..

    E a action:
    PHP Code:
    shooterarearune() 
    Simplismente: P-E-R-F-E-I-T-A !
    Last edited by roohfurious; 09-15-2012 at 11:55 PM.
    Minha àrea de Scripts:

    Free Bulldozer Scripts



  10. #10
    iBot User
    Join Date
    Aug 2012
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    36
    Rep Power
    5
    As vezes dar uns bug no keep away. Ele colocar para atacar o earth elemental e derrepente sai correndo feito um louco até perder o target.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •