Results 1 to 6 of 6

Thread: Orientação quanto ao uso dos Alarmes

  1. #1
    Normal User
    Join Date
    Sep 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Question Orientação quanto ao uso dos Alarmes

    Prezados, boa tarde! Meu alarme pra player on screen e player attacking nao toca de jeito nenhum! meu som ta funcionando normal, só o que nao toca é o alarme.

    As configurações estão da seguinte forma:
    Extras>States>Alarms ativado
    Settings> Alerts > player > attacking > playsound: yes > enabled: yes

    Alguém me da uma ajuda plz!!

    vlw!

  2. #2
    Banned
    Join Date
    Jul 2012
    Location
    Santa Cruz do Sul - RS
    Posts
    867
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    21
    Rep Power
    0
    Verificou se existe os arquivos de som na pasta sounds?

  3. #3
    Normal User
    Join Date
    Apr 2012
    Posts
    342
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    13
    Rep Power
    5
    Windows 7 voce utiliza? Ativa o Player on Screen e clica na caixa de som perto do relogio do Windows. Vai abrir um barra para ajustar o volume e embaixo "Mixer", Clica em "Mixer" vai aparece o controle com alguns aplicativos e um deles e o do bot ative ou ajuste a barra de volume.
    Minha àrea de Scripts:

    Free Bulldozer Scripts



  4. #4
    Normal User
    Join Date
    Sep 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Bom chequei na pasta do bot e tem os sounds sim. Uso windows 7 e quando eu abri o mixer aparece la o bot. Coloquei alarme de player on screen pra testar e fui ao dp. No mixer fica subindo e descendo a barrinha verde como se estivesse reproduzindo o "player on screen", mas nao sai som nenhum e não está no mute. Em outras coisas como youtube, msn por exemplo meu som funciona normalmente. vou tentar postar uma foto aqui pra verem melhor.
    Click image for larger version. 

Name:	tibia.jpg 
Views:	22 
Size:	97.1 KB 
ID:	6959
    Last edited by raphaelfdf; 09-18-2012 at 07:07 PM.

  5. #5
    Normal User
    Join Date
    Sep 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    alguem manja ?

  6. #6
    Normal User Danzudo's Avatar
    Join Date
    Mar 2012
    Posts
    1,001
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    54
    Rep Power
    7
    Bem simples pra vc usar:

    Player On Screen:
    PHP Code:
    if paround(7) > 0 then
      playsound
    ("playeronscreen.wav")
    end 
    Player Attacking:
    PHP Code:
    if underattack("p"then
      playsound
    ("playerattacking.wav")
    end 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •