Results 1 to 5 of 5

Thread: Spell Delay or not casting in some turns

  1. #1
    Normal User
    Join Date
    Aug 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Spell Delay or not casting in some turns

    As the title says, I wondered if it's a problem of my connection or my pc. Sometimes the spell isn't casted each turn, actually it does happen usually, and most of the times it isn't coordinated with the autoattack: It shots the autoattack and 1 second later it casts the spell.

    Does anyone know why this happens?

  2. #2
    Normal User blablabla's Avatar
    Join Date
    Jun 2012
    Location
    Curitiba, Brazil
    Posts
    242
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    22
    Rep Power
    5
    What is the spam rate you have on your spells? I've never had this problem; the only one I had is that it casts over auto attacks - canceling them.

  3. #3
    Normal User
    Join Date
    Aug 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Hmm, I got the default one: 500 to 1000. Shall I set it lower?

  4. #4
    Normal User blablabla's Avatar
    Join Date
    Jun 2012
    Location
    Curitiba, Brazil
    Posts
    242
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    22
    Rep Power
    5
    I use it with 200 - 400 on a mage. On a paladin I found 900 to 1100 to be better, as it cancels the auto attacks less.

  5. #5
    Normal User
    Join Date
    Aug 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Alright, I'll give it a try. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •