Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: # Problem when botting away from computer

  1. #1
    Normal User
    Join Date
    Aug 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    # Problem when botting away from computer

    Hello guys. I have been having a problem while botting and this has been happening since ' ever '. When i am botting away from computer, when it comes to the point when the char should "refill", he gets stuck there and does not do anything. And this is only on REFILL part and only when im away from computer!

    1. Its not script related. Has been happening on different scripts from different scripters. Even on scripts of high quality like BugWT and blakW scripts.

    2. The bot runs perfectly normal when im away from the computer, just gets stuck on refill part

    3. Its not time-related. Sometimes when some chars take like 3 hours to refill, and i am away 3 hours from pc.. when im back hes still exping.

    4. Has nothing to do with my energy settings on my computer. I made sure of that, have put everything in order.. like ' never shut the screen ' never do that etc..

    Would be glad if someone could help me solve the problem! Thanks.

  2. #2
    Normal User
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,671
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    132
    Rep Power
    9
    Try to not have your Tibia minimized, my brothers bot bug when he got Tibia minimized and go afk.
    Last edited by soder; 09-24-2012 at 06:18 PM.

  3. #3
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    815
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    At exactly which part of "refill" does it stop, at depot? Or is it random?


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  4. #4
    Normal User
    Join Date
    Aug 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    @soder - Yeah i thought about that also but i made sure i left it maximized like twice.. Both times when i got back at computer they were stuck at depot.

    @blakW - Always on depot. On all scripts.. I bought yours DL Fenrock, BugWT's green djinn.. even on free scripts, when i get back to pc they are all stopped at depot and they stay that way till i 'start' using the computer again.

  5. #5
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    815
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Were you using Brown Backpacks? If yes try with another color.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  6. #6
    Normal User
    Join Date
    Aug 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    @blakW: No, I wasn't. It happens on all scripts, either if its yours or bugWT and i been using totally different backpacks on all scripts..

  7. #7
    Focus Group MoS's Avatar
    Join Date
    Feb 2012
    Posts
    832
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    63 Post(s)
    Reputation
    77
    Rep Power
    6
    have you tried to take off all you mini maps mark??? sometmies, when you download a map from some supported fansite, it comes with LOTS AND LOTS of marks in your mini map, try taking off....

    i only realized that problem on my scripts, after i formated my pc, when i didnt have any mark xD
    Ajudei você? ...............+REP
    -----------------------------------------
    Did I help you? ..........+REP

  8. #8
    Normal User
    Join Date
    Aug 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    @MoS: Yeah bro, i have never ever had mini marks on map.. Like i said, it works ALL FINE when i am on computer. Its not like he stops on depot when im using the computer.. All scripts run smoothly when i am using the computer. But when i am afk from it and it has to go refilling, they all stop on depot and they only start running again when i 'log in ' on computer again.

  9. #9
    Focus Group MoS's Avatar
    Join Date
    Feb 2012
    Posts
    832
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    63 Post(s)
    Reputation
    77
    Rep Power
    6
    Quote Originally Posted by apitov0 View Post
    @MoS: Yeah bro, i have never ever had mini marks on map.. Like i said, it works ALL FINE when i am on computer. Its not like he stops on depot when im using the computer.. All scripts run smoothly when i am using the computer. But when i am afk from it and it has to go refilling, they all stop on depot and they only start running again when i 'log in ' on computer again.
    so, you are saying, that when u leave the pc, u make a logout on your computer's account?
    Ajudei você? ...............+REP
    -----------------------------------------
    Did I help you? ..........+REP

  10. #10
    Normal User
    Join Date
    Aug 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    @MoS: No.. I'm not that stupid bro. I just meant ' log in ' on the ' ' as a way to say I start using the computer again..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •