Results 1 to 8 of 8

Thread: Bot não pega loot a maioria das vezes...

  1. #1
    Normal User
    Join Date
    Sep 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Bot não pega loot a maioria das vezes...

    Configurei o bot tudo certinho, só que a maioria das vezes não tá pegando os loots, o bot abre o corpo e sai andando. Ontem, o bot estava normal, só que hoje começo esse negócio, ja resetei o looting e tudo, mais continuou no mesmo probelma, se alguém souber ae, da 1 help
    Vaaleu.

  2. #2
    Normal User
    Join Date
    Jul 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    ve se as Bps esta configurado certo.
    se esta 00 ou o Nome da bp

  3. #3
    Normal User
    Join Date
    Sep 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    isso ai ta tudo certo mano, as vezes ele pega, e tem vez q ele sai andando, a maioria das vezes ta saindo andando

  4. #4
    iBot User Nosekim's Avatar
    Join Date
    Feb 2012
    Posts
    1,089
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    70
    Rep Power
    7
    vai la em

    Settings >> CaveBot >> Settings >> Priority: Target and Loot
    Settings >> Looting >> Style: After melee kill

    ve se vai ficar sussa

  5. #5
    Normal User
    Join Date
    Sep 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    vo testar aqui agora, se der certo do 1 edit

    Edit: Não, continua a mesma coisa :S

  6. #6
    iBot User Nosekim's Avatar
    Join Date
    Feb 2012
    Posts
    1,089
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    70
    Rep Power
    7
    qual a sua vocação?

  7. #7
    Normal User Healer Dark's Avatar
    Join Date
    Jul 2012
    Posts
    141
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    15
    Rep Power
    5
    depende da sua voc, se for mage e matar correndo bota prioridade target
    e pra lootiar dps de matar tudo, é bem raro eu perder loot assim( caçando souleater ainda ) só perco quando morre em cima, ou vem uns 10 bichos ai eu perco uns 2~3 + é bem raro =\
    ~~~~~~~~~~~~~~~~~~~~~~~~
    Healer Dark
    ~~~~~~~~~~~~~~~~~~~~~~~~

  8. #8
    Premium User
    Join Date
    Sep 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    to com o mesmo problema tentei tudo que falaram aqui, mas ele com o cave bot ligado passa batido pelo loot, já com o cavebot desligado funciona de boa, to com o mesmo problema do amigo que criou o topico, antes funcionava de boa, agora ele abre o loot e nao puxa com o cavebot ligado, só com ele desligado ;s

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •