Results 1 to 3 of 3

Thread: Having an issue with spamming "Hi".

  1. #1
    Normal User
    Join Date
    Sep 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Angry Having an issue with spamming "Hi".

    Well as the topic says the bot keeps spamming "Hi" instead of saying Passage -> Svargrond -> Yes. Anyone has any solution? Thanks.

    reachcreature('Buddel')
    wait(1500)
    say('hi') waitping(6,10)
    npcsay('passage') waitping(2,3)
    npcsay('svargrond') waitping(2,3)
    npcsay('yes') waitping(2,3)

  2. #2
    Normal User
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,671
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    132
    Rep Power
    9
    PHP Code:
    if isChannel("NPCs"then
        npcsay
    ("hi")
    else
        
    say("hi")
    end 

  3. #3
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    956 Post(s)
    Reputation
    586
    Rep Power
    10
    Quote Originally Posted by Ekenek View Post
    Well as the topic says the bot keeps spamming "Hi" instead of saying Passage -> Svargrond -> Yes. Anyone has any solution? Thanks.

    reachcreature('Buddel')
    wait(1500)
    say('hi') waitping(6,10)
    npcsay('passage') waitping(2,3)
    npcsay('svargrond') waitping(2,3)
    npcsay('yes') waitping(2,3)
    Code:
    reachcreature("Buddel") 
    wait(1500,2000) 
    say("Hi")
    wait(1000,1500) 
    npcsay("passage")
    wait(1000,1500)
    npcsay("svargrond")
    wait(1000,1500)
    npcsay("yes")

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •