Results 1 to 3 of 3

Thread: Avira showed a virus...

  1. #1
    Normal User
    Join Date
    Aug 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Avira showed a virus...

    Hello,

    Today my Anti Virus Avira (realtime protection) showed a virus inside lcyeynz.exe (ibot name changed).
    Avira(updated today and still same problem) showed it as Active Malware (BDS/Bifrose.Gen8) .I don't want to blame anyone, it might be a false alarm from my Avira, maybe someone had the same?

  2. #2
    Normal User
    Join Date
    Sep 2012
    Posts
    151
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    13
    Rep Power
    5
    i had the same problem and after it quarantined the problem i was unable to even run the bot so i had to delete avira to run my bot again :/ kind of a bad idea lol

  3. #3
    Normal User
    Join Date
    May 2012
    Posts
    957
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    83
    Rep Power
    6
    I got the same but with an other program and I got the same for tibia. I just ignore that and keep on playing




    Rep + if you like my project or if I helped you.
    The best scripters and great customers service
    Social-Scripts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •