Results 1 to 2 of 2

Thread: I lost my money? HELP ME!

  1. #1
    Normal User
    Join Date
    Oct 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    13
    Rep Power
    5

    Angry I lost my money? HELP ME!

    Again I'm making another topic! I am outraged by the service ibot!
    I've sent an email to billing@ibot.com and nobody answered me! I've sent a private message to Jonatas in the forum and nothing happened too ..

    I bought my bot on 12/10 payment confirmation came in my email but I can not log into ibot at all, the message that I have 0 days, and I need to buy more days. And the site appears the same. already uninstalled it and installed it about 4 times. I'm not typing anything wrong forum here and my name appears in blue, as if I was a premium user ... If this happened to someone and managed to resolve, I ask to help me and talk to me about what to do! Please!

    I also saw that several people are having the same problem as me, and say to log directly into bot, but is not working with me ..

  2. #2
    Normal User Moe's Avatar
    Join Date
    Mar 2012
    Location
    Halifax, Canada
    Posts
    491
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    90
    Rep Power
    5
    Quote Originally Posted by guiarjona View Post
    Again I'm making another topic! I am outraged by the service ibot!
    I've sent an email to billing@ibot.com and nobody answered me! I've sent a private message to Jonatas in the forum and nothing happened too ..

    I bought my bot on 12/10 payment confirmation came in my email but I can not log into ibot at all, the message that I have 0 days, and I need to buy more days. And the site appears the same. already uninstalled it and installed it about 4 times. I'm not typing anything wrong forum here and my name appears in blue, as if I was a premium user ... If this happened to someone and managed to resolve, I ask to help me and talk to me about what to do! Please!

    I also saw that several people are having the same problem as me, and say to log directly into bot, but is not working with me ..
    Billing@Tibiaibot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •