Results 1 to 5 of 5

Thread: Botting Multiple Accounts Problem.

  1. #1
    iBot User ronnblad's Avatar
    Join Date
    Aug 2012
    Location
    Sweden
    Posts
    121
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    11
    Rep Power
    5

    Question Botting Multiple Accounts Problem.

    Hello i have been having some problems with botting on multiplied accounts (2-4 accounts at same time)

    The problem i have been having is that sometimes if im botting more than one account so does it take like 10 minutes for the bot to reopen all the backpacks and that's just because i am having more than one bot and one tibia client open at once.
    Always when i have 1 bot open it works great and i ain't having any problems...

    I think that the reason that it takes so a so long time for the bot to reopen all backpacks in the right way is because one of the bots is moving the mouse so much that the other bot can't open all of the backpacks on the other client. (this is just on theory that I've been having)

    this is my open backpack script:
    PHP Code:
    closewindows()
    wait(40005500)
    openitem(MainBP'back')
    resizewindows()
    wait(20002500)
    wait(20002500)
    openitem(SuppBPMainBPtrue)
    resizewindows()
    wait(20002500)
    openitem(LootBPMainBPtrue)
    resizewindows()
    wait(20002500)
    openitem(GoldBPMainBPtrue)
    resizewindows()
    wait(30003500)

    if 
    windowcount() < 4 then
    gotolabel
    ("OpenAllBackpacks")
    end 
    * I have added much wait time so the bot wont move to fast, but it does not seem to help.
    * In grafics so am i using DirectX9 and Fps Limit 60. (having 60 fps all the time)
    * My Cpu is on 50-60% when im using 3 Tibia Clients and 3 Ibots.
    * Memory is on 40-50% when im using 3 Tibia Clients and 3 Ibots.
    * I Do Minimize the bots, can this be the problem?
    * I do NOT play other games on this computer i have this one for botting only.


    Can some one please help me to solve this problems?!
    or maybe just tell me how you are doing when you bot.

    Thanks, i'm happy for all help i can get :P
    Ronnblads Free Script Thread. - Gentlemen start your Ibots <-- OLD

  2. #2
    Normal User
    Join Date
    Aug 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    Same problem here. When I have Tibia minimized, bot can't reopen bps correctly. I add, that this problem i have from 1.1.2 version of Ibot.

  3. #3
    Focus Group MoS's Avatar
    Join Date
    Feb 2012
    Posts
    832
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    63 Post(s)
    Reputation
    77
    Rep Power
    6
    yes, this could be the problem (minimized client)

    HERE, it seems to works fine.. when minimized, but for many other players... the minimized client, affect the bp re-opening.... try not minimizing your client, if possible.... and lower the wait time, to check if works better

    ps: the reason to takes like 1o min.. like you said, its because the bot tries to open the bp..... can't open all of them, then try to do the action again... and again...... until it works (it takes a while when minimized)
    Ajudei você? ...............+REP
    -----------------------------------------
    Did I help you? ..........+REP

  4. #4
    Normal User
    Join Date
    May 2012
    Posts
    160
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    sure, the problem is cuz you use minimized problems;
    this is a bug from ibot, i used to have the same problem
    now i keep all maximized like 3~4 tibias maximized just keep it on the screen and go opening the others without minimize =)

  5. #5
    iBot User ronnblad's Avatar
    Join Date
    Aug 2012
    Location
    Sweden
    Posts
    121
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    11
    Rep Power
    5
    Quote Originally Posted by MoS View Post
    yes, this could be the problem (minimized client)

    HERE, it seems to works fine.. when minimized, but for many other players... the minimized client, affect the bp re-opening.... try not minimizing your client, if possible.... and lower the wait time, to check if works better

    ps: the reason to takes like 1o min.. like you said, its because the bot tries to open the bp..... can't open all of them, then try to do the action again... and again...... until it works (it takes a while when minimized)
    yee i know that about the backpacks thats that is the reason, i just want to know how ppl solves it ;D


    Quote Originally Posted by eduardoov View Post
    sure, the problem is cuz you use minimized problems;
    this is a bug from ibot, i used to have the same problem
    now i keep all maximized like 3~4 tibias maximized just keep it on the screen and go opening the others without minimize =)
    Yes i could try this, seens im not playing any other games on this computer so shoud it not be any problems.
    thanks
    Ronnblads Free Script Thread. - Gentlemen start your Ibots <-- OLD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •