Results 1 to 4 of 4

Thread: Stop using attack spells

  1. #1
    Normal User tobbzn's Avatar
    Join Date
    Jul 2012
    Location
    Sweden
    Posts
    448
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    33
    Rep Power
    5

    Stop using attack spells

    Hello everyone i got a small problem. Sometimes my bot stop using attack spells, exori hur,exori ico, exori,exori gran ect. And since i allmost only running hardcore scripts. it's can lead to my deaths. and i tried to pause start bot, disconnect actions ect and start it again.. and so on.. but its only happening sometimes.. someone know any answer?
    If I Helped You? Show Respect by giving rep!

  2. #2
    Normal User
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,671
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    132
    Rep Power
    9
    When you close client and open new one using Find Client function cancast() stop working.

  3. #3
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    is this a known bug? post it in bugs perhaps.

    Maybe a new update will come out one day

  4. #4
    Normal User tobbzn's Avatar
    Join Date
    Jul 2012
    Location
    Sweden
    Posts
    448
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    33
    Rep Power
    5
    I think this bug is known since i read somewhere (forgot where) that people had the same problem.. xD will post in on bug about it
    If I Helped You? Show Respect by giving rep!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •