Results 1 to 4 of 4

Thread: Screenshot Problem

  1. #1
    Normal User Kyle Bro's Avatar
    Join Date
    Aug 2012
    Posts
    98
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    41
    Rep Power
    5

    Screenshot Problem

    I have Alarms Checked under Extras>States
    And under alarms I have Screenshot when advanced

    My problem is that It doesnt capture the tibia client when I advance I get a screenshot of my desktop
    I'm using a extra computer to bot chars and the Operating system is Windows XP Pro

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    Hmm, try not minimising the tibia clients when you bot.

  3. #3
    Normal User Kyle Bro's Avatar
    Join Date
    Aug 2012
    Posts
    98
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    41
    Rep Power
    5
    I don't minimize them

  4. #4
    Normal User dragonicevo's Avatar
    Join Date
    May 2012
    Location
    canada
    Posts
    1,600
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    65
    Rep Power
    8
    i told you before it goes to files and you need to have which character you want screenshot as on top
    http://www.tibiaibot.com/forum/showt...2925#post42925 for basic setup for knight

    If i helped or you liked my scripts rep + me

    trusted free scripts by pink_panther and 3173654 and acid alchamy and marlhex and spens13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •