Results 1 to 4 of 4

Thread: [DUVIDA] Ibot -Versao Antiga

  1. #1
    Normal User
    Join Date
    Jul 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    [DUVIDA] Ibot -Versao Antiga

    Bom Posso comprar o Ibot para usar a versao 9.60 dele? ou quando eu for abrir vai atualizar automaticamente para 9.70?

    Pois Estou Querendo Adiquirilo mais estou com esta duvida

  2. #2
    iBot User Dehan's Avatar
    Join Date
    May 2012
    Location
    www.ssocialscripts.com
    Posts
    910
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    114
    Rep Power
    7
    você pode encontrar todas as versões aqui e usar qualquer uma pois o bot não atualiza automaticamente:
    http://www.tibiaibot.com/forum/forumdisplay.php?2-News
    Check out - Dehan Accounts Service!

    Proud Scripter of BUgWT STAFF

  3. #3
    Normal User
    Join Date
    Mar 2012
    Posts
    100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Dehan, errado somente apartir da versão 1.0.7, pois como o Ibot mudou de servidor, as versões anteriores pararam de funcionar, abç

  4. #4
    Normal User
    Join Date
    Nov 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by dhenissz View Post
    Dehan, errado somente apartir da versão 1.0.7, pois como o Ibot mudou de servidor, as versões anteriores pararam de funcionar, abç
    eu ia falar isso tbm kk'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •