Code:
local cavebot = getsettings("Settings/CaveBot/Enabled")
local targeting = getsettings("Settings/Targeting/Enabled")

if cavebot == 'no' or targeting == 'no' then
   setcavebot('on')
   settargeting('on')
   setlooting('on')
else
   setcavebot('off')
   settargeting('off')
   setlooting('off')
end
wait(500)
I putted pause as the hotkey and enabled it, how come it doesn't work?