Results 1 to 4 of 4

Thread: umm my screen is black

  1. #1
    Normal User dragonicevo's Avatar
    Join Date
    May 2012
    Location
    canada
    Posts
    1,600
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    65
    Rep Power
    8

    umm my screen is black

    what would cause this i am so unsure.Click image for larger version. 

Name:	wtf1.jpg 
Views:	15 
Size:	81.7 KB 
ID:	8586
    http://www.tibiaibot.com/forum/showt...2925#post42925 for basic setup for knight

    If i helped or you liked my scripts rep + me

    trusted free scripts by pink_panther and 3173654 and acid alchamy and marlhex and spens13

  2. #2
    Normal User
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,671
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    132
    Rep Power
    9
    Did you update your graphics card driver or change screen resolution? Similar actions usually cause such problems.

  3. #3
    Normal User dragonicevo's Avatar
    Join Date
    May 2012
    Location
    canada
    Posts
    1,600
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    65
    Rep Power
    8
    nope i had started a 1.1.2 while running 3 1.1.3 that had been running for awhile. 3 other clients where the same all normall. i started a new multi client after pausing ibot then i logged in with the new client and found client with bot and closed the black one. i have never seen it happen like that before was very wierd. also had bot crash when closing 1 of the ibot later in the night and it then did not want to deposit correctly on the same bot character client that it did black screen. also had a saved file revert to old version that it was saved on another saved script in a old ibot folder.
    http://www.tibiaibot.com/forum/showt...2925#post42925 for basic setup for knight

    If i helped or you liked my scripts rep + me

    trusted free scripts by pink_panther and 3173654 and acid alchamy and marlhex and spens13

  4. #4
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    You should uninstall and reinstall your video hard drivers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •