Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: "iBot has stopped working."

  1. #1
    Normal User Roll it Light it Smoke it's Avatar
    Join Date
    Sep 2012
    Location
    UK, London
    Posts
    72
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0

    "iBot has stopped working."

    As the topic says - such message comes up sometimes makin' iBot stop working.

    ps. Just died. rofl

    Any suggestions what may cause this problem?

    edit; I can add that I had 2 tibia clients n 2 bots runnin, but only one bot crashed.
    Last edited by Roll it Light it Smoke it; 11-01-2012 at 01:17 PM.

  2. #2
    Normal User
    Join Date
    Oct 2012
    Posts
    105
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Format C:/

  3. #3
    Normal User Balbek's Avatar
    Join Date
    May 2012
    Location
    LDZ
    Posts
    554
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    84
    Rep Power
    6
    happend to me few times as well, no idea why

  4. #4
    Normal User Roll it Light it Smoke it's Avatar
    Join Date
    Sep 2012
    Location
    UK, London
    Posts
    72
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    Now Im afraid to leave my characters on bot when Im sleepin or not at home as you never know when this fked up thing gonna happen.

  5. #5
    iBot User
    Join Date
    Mar 2012
    Location
    Brasil
    Posts
    392
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    38
    Rep Power
    5
    happend to me few times too...
    u use reconnect action?

  6. #6
    Normal User Roll it Light it Smoke it's Avatar
    Join Date
    Sep 2012
    Location
    UK, London
    Posts
    72
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    No, I dont.

  7. #7
    Normal User Orexx's Avatar
    Join Date
    Oct 2012
    Posts
    592
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    64
    Rep Power
    6
    Happened to me as well, died because of it, oh well - I have gained more levels with the bot working, than a tiny mess up.

  8. #8
    Normal User Roll it Light it Smoke it's Avatar
    Join Date
    Sep 2012
    Location
    UK, London
    Posts
    72
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    ... and the worst thing is that you dont know what causing this problem so you cant do much about it really..

  9. #9
    Banned
    Join Date
    Oct 2012
    Posts
    92
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    6
    Rep Power
    0
    i will tell u something bro, i died many times on 1.1.3 so now im using cracked 1.1.2 without problems but i dont know what did i pay for this sh*t, spent 8 usd for license and 600k for blesses so my balance is - 16 USD, THANK U JONATAS , rip neo[*]

  10. #10
    Normal User
    Join Date
    Jul 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    got the same problem...died already like 8 times on all of my chars...spammin this dead forum but none cares about anythin here ;s

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •