Results 1 to 6 of 6

Thread: About cpu usage

  1. #1
    Normal User
    Join Date
    Mar 2012
    Posts
    48
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0

    About cpu usage

    when i open 4 tibia clients and logged all in its still 5 % cpu use
    when i open them all with ibot it reach 8 % cpu use
    when i put them on bot 5 min later 100 % cpu use
    wtf is this any1 can explain?



    my ideas
    because of walking open bps etc etc cause much fps?
    because of message logs and server logs?
    because tibia client use to much or ibot?

  2. #2
    Focus Group Gryllz's Avatar
    Join Date
    Jun 2012
    Location
    Dubai
    Posts
    3,481
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    236 Post(s)
    Reputation
    342
    Rep Power
    10
    Your pc's assemblies?

  3. #3
    Normal User
    Join Date
    Mar 2012
    Posts
    48
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0
    mean my comp stats? :P

    windows 7

    classification | 5,9 windows index

    processor | intel(R) core(TM) i3-2100 CPU @ 3.10GHz 3.10

    RAM 6 GB

    Type 64 bits

  4. #4
    Normal User Electrofaust's Avatar
    Join Date
    Nov 2012
    Location
    Germany
    Posts
    99
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    Pretty same thing for me...
    Fp´s dropping from 50(limit) to like 15 after a few min...

  5. #5
    Focus Group Gryllz's Avatar
    Join Date
    Jun 2012
    Location
    Dubai
    Posts
    3,481
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    236 Post(s)
    Reputation
    342
    Rep Power
    10
    Have you got your gpu drivers updated?

  6. #6
    iBot User
    Join Date
    Aug 2012
    Posts
    240
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    -55
    Rep Power
    0
    Quote Originally Posted by Electrofaust View Post
    Pretty same thing for me...
    Fp´s dropping from 50(limit) to like 15 after a few min...
    Why u use 50 FPS LOL -.- I bot deeplings on eks with 10fps and souleaters 15fps... It's enough

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •