Results 1 to 3 of 3

Thread: friends ibot seems bugged?

  1. #1
    Normal User StefcioVan's Avatar
    Join Date
    Oct 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    friends ibot seems bugged?

    Hey.

    I just got my friend to buy Ibot, he got .net framework 4, sirmate library, run as admin... hes using win 7 64 bit as me. but whats wierd is he don't even get all the menus like:

    start, extras, options, (HELP). he don't got the HELP menu.
    And also it doesn't say iBot v.1.1.4 - Charactername.

    He has the latest version, i even tried sending it to him to use all same as me...
    His script also gets stuck at very strange spots (example: at assassin star shop he won't go down the ladder) but I can use the same script perfectly fine... there are no minimark fails.


    Heres how his ibot looks... see attachment:
    Attached Thumbnails Attached Thumbnails Untitled.jpg  

  2. #2
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    955 Post(s)
    Reputation
    586
    Rep Power
    10
    Do you have still that problem? Try to remove all Ibots from your computer and download again just 1.1.4 version

  3. #3
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    815
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    344 Post(s)
    Reputation
    462
    Rep Power
    10
    Change windows theme.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •