Results 1 to 5 of 5

Thread: Hud Keeps disapearing for me -.- PLEASE HELP

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5

    Angry Hud Keeps disapearing for me -.- PLEASE HELP

    Hello, I been asking for this same problem many times now but I havn't been helped yet.
    As the topic says my hud is disapearing after a while of botting, reason unknown. Im playing with Direct X9(been trying the others aswell) refreshrate of my hud is 1000 and Im using the lootcounter by simrate. I have been trying other scripts and all of they behave exacly like the rest.
    I got the newest library by simrate and the latest verision of tibia and ibot. I have been trying many time to reinstall everything without any succes.
    Please help me frustrating....

  2. #2
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    817
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Avoid using fullscreen applications/watching movies (fullscreen) while using HUDs else they will disappear after a while.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  3. #3
    Normal User
    Join Date
    Jun 2012
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5
    Okey sounds legit, however there must be a way someone can fix this (May I call it a bug?) bug? Can't you as Moderator pass forward this issue to the Admin?
    Thanks and regards

  4. #4
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    817
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Quote Originally Posted by Brallan View Post
    Okey sounds legit, however there must be a way someone can fix this (May I call it a bug?) bug? Can't you as Moderator pass forward this issue to the Admin?
    Thanks and regards
    Yes it can be considered a bug and yes it has been transmitted to admin.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  5. #5
    Normal User
    Join Date
    Jul 2012
    Location
    Warsaw, PL
    Posts
    100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    8
    Rep Power
    0
    Quote Originally Posted by blakw View Post
    Yes it can be considered a bug and yes it has been transmitted to admin.
    So any news from Admin about this issue ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •