Results 1 to 5 of 5

Thread: Cant see char name on ibot.

  1. #1
    Normal User
    Join Date
    Jul 2012
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Cant see char name on ibot.

    Is this an update or not? just bought a new comp and when installing ibot on the new one I realized I cant see the name on the "main window" anymore. Its really frustrating when botting mc's.

    Is there any way to get back the names?

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    you running it as an adminisrator?

  3. #3
    Banned
    Join Date
    May 2012
    Posts
    680
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    24
    Rep Power
    0
    I've out of the blue got this very issue, for me it's not as simple as Pink_Panther suggests as my UAC is disabled, just to make sure I tried running both applications as admin. I have also, reinstalled ibot AND Tibia, updated all library files and ensured that all lua files are loaded. What really is annoying that there's no errors or nothing from iBot to help US find the solution.

  4. #4
    Normal User
    Join Date
    Jul 2012
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Yeah tried running as admin, reinstalled it aswell. nothing seems to work.

  5. #5
    Normal User
    Join Date
    Jul 2012
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    bump, anyone? any moderator or smth

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •