Results 1 to 3 of 3

Thread: Used to unrust armors, now It doesnt, and more..

  1. #1
    Normal User
    Join Date
    Aug 2012
    Posts
    43
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0

    Used to unrust armors, now It doesnt, and more..

    Hello.
    I am using lastes version fo iBot. I have sirmates libray copied to libray folder and .NET Framework 4.

    I am using lastes version of Bofing's scripts. In previous version of iBot it was everything fine but now iBot doesnt unrust armors and sometimes doesnt open all abckpacks... (only sometmes)

    When my bot tries to unrust I se the corsairs on screen but then they disappear and appears again.. and still and still that same... Bot get stuck and my character dont want to attack monsters... I have rust removers in main backpack and on hotkey.

    Sometimes bot doesnt open all bp's. Rly dont know why, my confing is ok also sometimes bot opens all of them, sometimes not..


    In previous version of iBot I dodnt have that problems. I tried to reinsal iBot, sirmates libray and net framework, but still the same problems.

    Any solutions?

  2. #2
    Normal User
    Join Date
    Aug 2012
    Posts
    43
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0
    bump bump bump

  3. #3
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    try without custom libraries.

    Also noticed useitemon and useitemonitem are broken in 1.14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •