Page 1 of 11 123 ... LastLast
Results 1 to 10 of 110

Thread: Bugs iBot v1.1.5

  1. #1
    Administrator Jonatas's Avatar
    Join Date
    Feb 2012
    Posts
    1,187
    Mentioned
    450 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    219 Post(s)
    Reputation
    272
    Rep Power
    10

    Bugs iBot v1.1.5

    Postem os erros aqui.

  2. #2
    iBot User
    Join Date
    May 2012
    Posts
    79
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    10
    Rep Power
    5
    actions continuam não funcionando...

    ex: if paround(7) > 1 and itemcount("energy ring") > 0 then
    moveitems("energy ring", "all", "ring", 1) wait(1000, 2000)
    closetibia()
    end

    --[[Developed by Sayild]]--

    local SAFE_LIST = {"Garoto x", "y", "z"}

    for _, SAFE in ipairs(SAFE_LIST) do
    if paround(7) ~= SAFE then
    closetibia()
    end
    end

  3. #3
    iBot User
    Join Date
    Feb 2012
    Location
    Brazil
    Posts
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    5
    Jonatas por favor responde!!!

    Eu to com um problema um tanto quanto chato ... Eu coloco meus makers para botia ... E sempre que eles voltam para o refill no dp eles simplesmente ficam horas parado no dp ... Ai quando eu volto no pc e abro o tibia ele volta a fazer as funÇoes ... Sabe o que pode ser??? Ta muito chato isso!

  4. #4
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    @Rashee
    Provavelmente seu computador para, um exemplo disso é parar o HD ou entrar em modo de espera, descanso de tela, entre outras coisas.

    @bubumaster
    if paround(7) > 0 and itemcount("energy ring") > 0 and itemcount("energy ring", "ring") == 0 then
    moveitems("energy ring", "all", "ring", 1)
    wait(1000, 2000)
    closetibia()
    end

    E a segunda action não entendi bem então não vou nem comentar.
    Last edited by GabrielTOTS; 11-19-2012 at 11:09 PM.

  5. #5
    Normal User JuvereOcules's Avatar
    Join Date
    Aug 2012
    Posts
    150
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    Galera postem Bugs somente da nova versão, postar Bugs de scripts é em outro lugar... se vc não tem certeza se é um bug do bot ou do seu script abra um tópico em suporte para isso!

    PS: Testei o connect() de todas as formas funcionou perfeito mesmo com char com nome composto por três palavras ocupando um total de 29 caracters!
    função iscreatureontile() também esta funcionando agora, isreachable() não funciona ainda. Continuarei testando!

  6. #6
    Normal User
    Join Date
    Oct 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    onde fazer o download dele?

  7. #7
    iBot User
    Join Date
    May 2012
    Posts
    79
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by GabrielTOTS View Post
    @Rashee
    Provavelmente seu computador para, um exemplo disso é parar o HD ou entrar em modo de espera, descanso de tela, entre outras coisas.

    @bubumaster
    if paround(7) > 0 and itemcount("energy ring") > 0 and itemcount("energy ring", "ring") == 0 then
    moveitems("energy ring", "all", "ring", 1)
    wait(1000, 2000)
    closetibia()
    end

    E a segunda action não entendi bem então não vou nem comentar.
    essa action funcionava normal em outras versões.

  8. #8
    iBot User lavoisier's Avatar
    Join Date
    Jun 2012
    Posts
    143
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    Reputation
    9
    Rep Power
    0
    bot, bugou parou o healing 2x morri ...



    To usando o versão antiga novamente fico sem reconect mais não fico morrendo
    Last edited by lavoisier; 11-20-2012 at 01:48 PM.

  9. #9
    iBot User OwnageOwned's Avatar
    Join Date
    Apr 2012
    Location
    Brazil
    Posts
    34
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    13
    Rep Power
    5
    nao consigo mais conectar o bot atualizei para a versao 1.1.5 agora ta dando conection fail e n entra


    edit
    ja consegui arrumar aqui vlw
    Last edited by OwnageOwned; 11-20-2012 at 01:06 PM.

  10. #10
    iBot User
    Join Date
    Mar 2012
    Location
    Brasil
    Posts
    392
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    38
    Rep Power
    5
    Looting after all dead nao esta funcionando !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •