Results 1 to 1 of 1

Thread: I Need some help!

  1. #1
    iBot User
    Join Date
    Sep 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    I Need some help!

    I restarted/removed everything from my pc today and i tried to install the newest ibot v1.1.4 Release from the forum and when i trys to open it says ''First you have to install one of the following versions ''.Net Framework'' if u wants to drive this extraprogram''



    Would be nice if someone could tell me wich client it is and mabye link it to me
    Last edited by Xeniar; 11-20-2012 at 06:23 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •