Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Possiveis causas das mortes...

  1. #1
    iBot User skullzin's Avatar
    Join Date
    Feb 2012
    Location
    Brazil,Curitiba
    Posts
    598
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    Reputation
    24
    Rep Power
    6

    Possiveis causas das mortes...

    Desde que comprei o bot na quarta,apenas morri,foram 3x mortes tolas para zombie e pirate num EK level 78

    Fico preocupado,pois noto que todos estao a botiar normalmente....sera meu o problema?
    o que me deixa com mais raiva,é que fico um tempo na frente do PC tudo bem,e virar as costas 5 mins ele morre :|

    Bom,nao sei o que pode ser gostaria que vcs me dessem uma ajuda

    INFORMAÇOES UTEIS ( p/ quem for me ajudar ) :

    > Uma das mortes o char simplesmente parou todas as funçoes do bot ( zombie treasure island)

    > meu fps fica em torno de 20

    >meu consumo de cpu fica em torno de 40~45 %

    >heal esta configurado corretamente.

    >configuraçoes do meu pc: -placa de video NVIDIA 6150SE
    -processador amd atlon x2 dual core 4000+ 2.11 Ghz
    -3 GB de memoria Ram
    -Sistema operacional windows XP Service Pack 3


    > LINKS DOS SCRIPTS USADOS: - ZOMBIES: http://www.tibiaibot.com/forum/showt...and-80-100-Afk
    - PIRATES: http://www.tibiaibot.com/forum/showt...ll=1#post97284



    ***COMENTARIO ADICIONAL***

    Primeiro de tudo nao estou criticando o bot,afinal acompanho esse otimo projeto praticamente desde seu nascimento ( nem sempre como user premmiun ),quero apenas mostrar que acho estranho isso pq todos estao normais.
    E quando eu utilizava bot em março de 2012 nunca sofria disso fikava com 3 tibia aberto 100% afk 24/7 so parando pra stamina ;o
    meu pc e o mesmo de março unica coisa que foi modificada,e um pente de memoria(foi tirado o de 512mb e colocado um de 2 gb ) alem de uma formatação

    EDIT:

    obrigado desde já
    TE AJUDEI ? REP+

  2. #2
    Normal User Loth Solas's Avatar
    Join Date
    Feb 2012
    Posts
    676
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    44
    Rep Power
    6
    Quote Originally Posted by skullzin View Post
    Desde que comprei o bot na quarta,apenas morri,foram 3x mortes tolas para zombie e pirate num EK level 78

    Fico preocupado,pois noto que todos estao a botiar normalmente....sera meu o problema?
    o que me deixa com mais raiva,é que fico um tempo na frente do PC tudo bem,e virar as costas 5 mins ele morre :|

    Bom,nao sei o que pode ser gostaria que vcs me dessem uma ajuda

    INFORMAÇOES UTEIS ( p/ quem for me ajudar ) :

    > Uma das mortes o char simplesmente parou todas as funçoes do bot ( zombie treasure island)

    > meu fps fica em torno de 20

    >meu consumo de cpu fica em torno de 40~45 %

    >heal esta configurado corretamente.

    >configuraçoes do meu pc: -placa de video NVIDIA 6150SE
    -processador amd atlon x2 dual core 4000+ 2.11 Ghz
    -3 GB de memoria Ram
    -Sistema operacional windows XP Service Pack 3


    > LINKS DOS SCRIPTS USADOS: - ZOMBIES: http://www.tibiaibot.com/forum/showt...and-80-100-Afk
    - PIRATES: http://www.tibiaibot.com/forum/showt...ll=1#post97284



    ***COMENTARIO ADICIONAL***

    Primeiro de tudo nao estou criticando o bot,afinal acompanho esse otimo projeto praticamente desde seu nascimento ( nem sempre como user premmiun ),quero apenas mostrar que acho estranho isso pq todos estao normais.
    E quando eu utilizava bot em março de 2012 nunca sofria disso fikava com 3 tibia aberto 100% afk 24/7 so parando pra stamina ;o
    meu pc e o mesmo de março unica coisa que foi modificada,e um pente de memoria(foi tirado o de 512mb e colocado um de 2 gb ) alem de uma formatação

    EDIT:

    obrigado desde já
    Cara, o bot tem hora que para de funcionar do NADA, e para de healar tambem, eu mesmo ja morri assim...
    infelizmente nao há nada que possamos fazer, a unica coisa, é voce por uma action de screen if dead, que ai vc vai poder ter uma noçao se morreu por luring, ou realmente por falha do bot ;(
    abraço
    My Project: My Free Scripts (BR forum): My Free Scripts (ENG forum): My Paid Scripts Thread: Crhistimas Event!!:
    Loth Solas Project [FREE]Lowe's Flawless Scripts [FREE] Lowe's Flawless Scripts [PAID]Lowe's Flawless Scripts Christimas Event By Lowe's Flawless!

  3. #3
    Normal User
    Join Date
    Mar 2012
    Location
    www.lucksstore.com
    Posts
    966
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    24 Post(s)
    Reputation
    59
    Rep Power
    6
    Como foi falado o bot é ótimo tranquilo mais nessa versão o que notei.. healer está normal mais do nada ele fica meio "lento" e as vezes até para.. comigo mesmo aconteceu algumas vezes em script e uma outra quando estava usando apenas o healer creio que não seja problema em sua maquina e sim no bot mais é casos raros pelo que notei..


    Vendo Tibia coin a 34,00 reais cada 250
    Entre em contato via facebook Link na foto acima

  4. #4
    Normal User Sathor's Avatar
    Join Date
    Oct 2012
    Posts
    110
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Realmente o heal as vezes para do nada morri 2x nos Brimstone Bugs assim :/

    Porém estou rodando 6 chars 24/7 agora e em 2 semanas não tive mais problemas não sei porque

  5. #5
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    Alterem a prioridade do bot para tempo real.
    Ctrl+Alt+Del // Gerenciador de Tarefas // Mostrar Todos os Processos // iBot(clique com o botão oposto) // Prioridade(tempo real)

  6. #6
    iBot User skullzin's Avatar
    Join Date
    Feb 2012
    Location
    Brazil,Curitiba
    Posts
    598
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    Reputation
    24
    Rep Power
    6
    Galera....
    fiz o que o gabriel orientou ^^
    larguei bot agora as 10:45 nos pirate de yalahar....
    daqui um tempo dou edit aki pra conta pra voces o que rolou
    TE AJUDEI ? REP+

  7. #7
    iBot User skullzin's Avatar
    Join Date
    Feb 2012
    Location
    Brazil,Curitiba
    Posts
    598
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    Reputation
    24
    Rep Power
    6
    Fiquei com 1 acc + bot fps em torno de 25~30
    uso de cpu em torno de 30 %
    nenhum sinal de travamento e coisa do tipo ( ainda bem ^^ )
    vou ficar um tempo afk agora para ver....

    Sera que rola eu abrir mais uma acc + ibot,pq to com uma conta premmy aki parada :|
    TE AJUDEI ? REP+

  8. #8
    Normal User
    Join Date
    Oct 2012
    Posts
    94
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    5
    aqui também o bot para de healar do nd, morri 3x ja

  9. #9
    Normal User
    Join Date
    May 2012
    Location
    Brasil
    Posts
    148
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    8
    Rep Power
    0
    estranho, muita gente reclama disso, eu só morria quando eu não sabia que quando o cpu usage chegava em 100% travava td e parava de healar.

    mas depois que arrumei isso não travou mais n

  10. #10
    Normal User
    Join Date
    Mar 2012
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    sempre rola uns vacilos kkkk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •