Results 1 to 3 of 3

Thread: stop player on screen alert when going to deposit

  1. #1
    Normal User eng.mahmoud's Avatar
    Join Date
    Nov 2012
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0

    stop player on screen alert when going to deposit

    Hello ,
    i need action to stop player on screen alert when i am going to deposit

    i tried this but it`s not working

    setsettings("Alerts\\Player\\Onscreen\\Playsound", "no")
    wait(500)

  2. #2
    iBot User pauloborges's Avatar
    Join Date
    Mar 2012
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    As minhas actions que sao executadas quando o char sai da hunt sao essas:

    setsettings("Settings\\Looting\\Enabled","no")
    setsettings("Settings\\Actions\\List\\Hur\\Enabled","yes")
    setsettings("Settings\\Alerts\\Player\\OnScreen\\PlaySound","no")
    setsettings("Settings\\Alerts\\Player\\OnScreen\\FlashClient","no")
    setsettings("Settings\\Cavebot\\Settings\\Eatfood","no")

    Sempre funcionou ^^ testa ai...

  3. #3
    Normal User eng.mahmoud's Avatar
    Join Date
    Nov 2012
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    working thx mate

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •