Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: Problem on Ibot.. Cant Conect!

  1. #1
    Normal User Exchanger's Avatar
    Join Date
    Feb 2012
    Posts
    218
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Problem on Ibot.. Cant Conect!

    Error on database, try again in few minuts
    and
    Connection Fail

    only here? if u got same problem post please!
    Last edited by Exchanger; 12-02-2012 at 01:33 AM.

  2. #2
    iBot User Vigilante Alert's Avatar
    Join Date
    Jun 2012
    Posts
    218
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5
    same here,
    conection fail any times
    The action work, I helped you, so thank doing:
    Rep +
    A action funcionou, eu ajudei vc, então agradeça fazendo:
    Rep +
    Its to increase my reputation as helper.

  3. #3
    Normal User
    Join Date
    Nov 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    aqui ta como "connection fail" mas é bem provavel, que saia uma nova versão

  4. #4
    Normal User
    Join Date
    Sep 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    connection fail

  5. #5
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    Quote Originally Posted by Exchanger View Post
    try again in few minutes
    Solution...

  6. #6
    Banned
    Join Date
    Jul 2012
    Posts
    205
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0
    im geting the problem as well

  7. #7
    Normal User
    Join Date
    Aug 2012
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    same here im getting "connection Fail"

  8. #8
    Normal User
    Join Date
    May 2012
    Location
    Venezuela
    Posts
    124
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    11
    Rep Power
    5
    connect fail.. here

  9. #9
    Normal User
    Join Date
    Nov 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Having Same problem here

  10. #10
    Normal User
    Join Date
    May 2012
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Same problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •