and ot server 9.71 but it doesnt work soeone help me!