Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Connection Fail [HELP]

  1. #1
    Normal User
    Join Date
    Dec 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Connection Fail [HELP]

    Why ibot is failing when I try to connect? thx...

  2. #2
    Normal User
    Join Date
    Sep 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    here is also provided so late before and was not even going now giving connection failed. Please help

  3. #3
    iBot User
    Join Date
    Oct 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    my bot failet why

  4. #4
    Normal User
    Join Date
    Apr 2012
    Location
    Spain
    Posts
    244
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    8
    Rep Power
    0
    Conection Fail, here too

  5. #5
    Normal User
    Join Date
    Jul 2012
    Posts
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    here toooo! :/

  6. #6
    Normal User fernandon's Avatar
    Join Date
    Feb 2012
    Location
    Goiânia - GO / BRAZIL
    Posts
    41
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    too =/ .

  7. #7
    Normal User
    Join Date
    Oct 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5
    Apparently every1 is loosing connection to their bot.

  8. #8
    Normal User
    Join Date
    Dec 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Thumbs up

    Here too, and i dont know what to do...and apparently the support are having a lot of work to do cuz i saw 43243 post like these and nobody has talked shit

  9. #9
    Normal User
    Join Date
    Nov 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    At begin it was "error of net framework" now its connection faild , they`re working on the problem i guess , keep in patient and wait.
    Can`t live few hours without botting arround? let ur pc`s rest a bit!

  10. #10
    Normal User
    Join Date
    Jul 2012
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    do we really need 20 forum topics for this problem?
    If you idiots learn to read, it was stated it's about a third party problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •