Results 1 to 5 of 5

Thread: My ibot! Help please

  1. #1
    Normal User
    Join Date
    Dec 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    My ibot! Help please

    Hello I need help to active my ibot.


    When I try to log on it says Sorry, but you dont have days. Purschae a license time.

    I got two emails, one receipt of my payment and the other Tibia iBot 30 days - Full version order information .


    Why does it not work?

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    you're probably using the wrong email

    forums say you're a premium user

  3. #3
    Normal User
    Join Date
    Dec 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    i have the same problem.. help plzz

  4. #4
    Normal User
    Join Date
    Oct 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    I also have a problem, my ibot doesn't work properly and I try to make a thread on the forum since I've tried to get contact from the creators but seems no1 had time to read it, and I couldn't even post new thread..

    My ibot works to walk from waypoints to waypoints and kill monsters etc, but when it comes to depositing it just simply won't talk to the NPCs to be able to trade with them.

  5. #5
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    955 Post(s)
    Reputation
    586
    Rep Power
    10
    Quote Originally Posted by MOOW90 View Post
    Hello I need help to active my ibot.


    When I try to log on it says Sorry, but you dont have days. Purschae a license time.

    I got two emails, one receipt of my payment and the other Tibia iBot 30 days - Full version order information .


    Why does it not work?
    Try to log directly into Bot. You can download it from 'News' section.

    Quote Originally Posted by Costin View Post
    I also have a problem, my ibot doesn't work properly and I try to make a thread on the forum since I've tried to get contact from the creators but seems no1 had time to read it, and I couldn't even post new thread..

    My ibot works to walk from waypoints to waypoints and kill monsters etc, but when it comes to depositing it just simply won't talk to the NPCs to be able to trade with them.
    Doy you opened bot as admin?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •