Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Connecting...

  1. #1
    Normal User
    Join Date
    Mar 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Connecting...

    zzzzzzzzzzzzzzzzz....

    server down.

  2. #2
    Normal User Jhunnior's Avatar
    Join Date
    Jun 2012
    Posts
    161
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    23
    Rep Power
    5
    i have the same problem :s
    Check out my ScreenShot thread Sponsored by Eli Scripts!!!

  3. #3
    Normal User
    Join Date
    Jul 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    2 of my chars runnin on banuta...still i cant open any new client with ibot runned ;s connectin, connectin and connection fail in the end...

  4. #4
    Normal User
    Join Date
    Oct 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    me too =/
    connection fail

  5. #5
    Normal User
    Join Date
    Apr 2012
    Posts
    13
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    same here! :/

  6. #6
    Normal User Zigoto's Avatar
    Join Date
    Dec 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Gostaria de saber se esses dias que o Ibot nao funciona se s緌 reembolsados para os clientes ? Alguem sabe informar ?

    abra蔞

  7. #7
    iBot User
    Join Date
    Apr 2012
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    10
    Rep Power
    5
    same here :/ (2)眾僕陴章眾僕章眾*眾眾像

  8. #8
    Normal User
    Join Date
    May 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    14
    Rep Power
    5
    conaction failed too...

  9. #9
    iBot User
    Join Date
    Oct 2012
    Posts
    111
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    18
    Rep Power
    5
    I have the same problem ;( 2 of my character are botting but i cant open new ;(

  10. #10
    Normal User
    Join Date
    Aug 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    conaction failed too...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •