Results 1 to 3 of 3

Thread: "Erro 104 > connection failed"

  1. #1
    iBot User pedrobr's Avatar
    Join Date
    Jun 2012
    Posts
    198
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    15
    Rep Power
    5

    "Erro 104 > connection failed"

    Só acontece esse problema no meu PC depois que eu abro o bot.

    Tipo, to jogando Tibia no dedo, minha net ta funcionando total. Google Chrome, Firefox, Internet Explorer, tudo funciona.

    Abri o bot, dá esse erro> "erro 104: connection failed" e nem a pau ele abre alguma pagina da internet.
    Tentei muitas paginas diferentes, google.com, globo.com, tibia.com, tibiaibot.com, nenhum site abre. Fica essa mensagem na tela do navegador.

    Alguem ai sabe resolver ?

  2. #2
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    3 Coisas. Virus no roteador ou no PC ou por último pode ser qeu alguma porta do seu roteador esteja fechada.

  3. #3
    iBot User
    Join Date
    May 2012
    Location
    BRASIL
    Posts
    390
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)
    Reputation
    13
    Rep Power
    5
    pode ser o firewell do seu windows bloqueando a conexão do ibot


    vendo 300k em amera R$4,00 - mande pm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •