Results 1 to 3 of 3

Thread: OS desenvolvedores pararam de corrigir os bugs? Abandonaram o bot?

  1. #1
    iBot User
    Join Date
    Dec 2012
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    Reputation
    0
    Rep Power
    0

    OS desenvolvedores pararam de corrigir os bugs? Abandonaram o bot?

    Boa noite pessoal

    Abaixo alguns bugs que estou tendo:

    - "Must Atack me" não está funcionando.

    - "If only traped traped" também não funciona.

    - Tem um problema muito sério que está fazendo com que o bot feche sózinho de forma aleatória sem nenhum motivo aparente.

    - Estou sentindo falta de uma hotkey que possa pausar as actions.

    - Estava indo para yalahar, apareceu um player na tela, eu fui em alert e coloquei "Enable:no" para não ficar apitando, a partir dai meu computador travou totalmente, nem control+alt+del funcionava mais, o buzzer que tem dentro do meu computador começou a apitar que nem louco e tive que meter a mão no bão de desligar.... Tive o mesmo problema 2 vezes de forma aleatória.

  2. #2
    Normal User
    Join Date
    Jun 2012
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Posta no tópico referente a versão do bot... assim fica mais facil do erro chegar ao conhecimento do Jonatas.

    Mas esse bug de fechar o bot sozinho, aparentemente acontece quando alguma action entra em looping.. o Bot não consegue finalizar ela, até q acaba dando crash e ele para de funcionar.

  3. #3
    iBot User
    Join Date
    Mar 2012
    Location
    Brasil
    Posts
    392
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    38
    Rep Power
    5
    Quote Originally Posted by xhelltonx View Post
    Boa noite pessoal

    Abaixo alguns bugs que estou tendo:

    - "Must Atack me" não está funcionando.

    - "If only traped traped" também não funciona.

    - Tem um problema muito sério que está fazendo com que o bot feche sózinho de forma aleatória sem nenhum motivo aparente.

    - Estou sentindo falta de uma hotkey que possa pausar as actions.

    - Estava indo para yalahar, apareceu um player na tela, eu fui em alert e coloquei "Enable:no" para não ficar apitando, a partir dai meu computador travou totalmente, nem control+alt+del funcionava mais, o buzzer que tem dentro do meu computador começou a apitar que nem louco e tive que meter a mão no bão de desligar.... Tive o mesmo problema 2 vezes de forma aleatória.
    Essa do must atack me é dessa versão.. o cara acabou de lançar a versão, provavelmente nova versão só em janeiro...
    Esse bug do alert nunca aconteceu cmg então não posso falar nd..
    Sei que os bugs são chatos mas tem que ter paciencia pq não adianta o cara fazer na pressa e arrumar uma coisa e bugar outra.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •