Results 1 to 6 of 6

Thread: Bot Pauses After Killing Necro

  1. #1
    Banned
    Join Date
    Jul 2012
    Posts
    205
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0

    Bot Pauses After Killing Necro

    the bot lags for 5-10 sec after killing and looting a necro before continueing i have no idea why this is happening.... ideas

    edit: im not 100% shur but only seems to happen when they have summons
    Last edited by Glitch; 12-29-2012 at 12:38 PM.

  2. #2
    Premium User macoo's Avatar
    Join Date
    Aug 2012
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    18
    Rep Power
    5
    Sorry can't say that the problem from bot or not case never hunt Necro , but why u don't try another script to make sure .

    and check your waypoints maybe there is something far , so bot search for the nearest position to go .

    or just upload your script to your post and ask players there to test it

  3. #3
    Banned
    Join Date
    Jul 2012
    Posts
    205
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0
    Quote Originally Posted by macoo View Post
    Sorry can't say that the problem from bot or not case never hunt Necro , but why u don't try another script to make sure .

    and check your waypoints maybe there is something far , so bot search for the nearest position to go .

    or just upload your script to your post and ask players there to test it
    its not waypoint to far bot will be in tower and then lag before going stairs thx the advice ima try anouther script prob

  4. #4
    Normal User
    Join Date
    Sep 2012
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    i have just noticed my bot pausing constantly, and i checked inside of alerts, message and for heal creature it was set to pause bot and disconnect if someones healing on screen..why is that ? it was never like that before.. and its like this for all my scripts now? wtf

  5. #5
    Focus Group bofing's Avatar
    Join Date
    Jun 2012
    Location
    Poland
    Posts
    664
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    52 Post(s)
    Reputation
    95
    Rep Power
    6
    Quote Originally Posted by Vidaloka. View Post
    i have just noticed my bot pausing constantly, and i checked inside of alerts, message and for heal creature it was set to pause bot and disconnect if someones healing on screen..why is that ? it was never like that before.. and its like this for all my scripts now? wtf
    It's new alerts and they are set enabled by default, so you need to edit your scripts if you don't want alerts work in this way.

  6. #6
    Normal User
    Join Date
    Mar 2012
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    13
    Rep Power
    5
    Also I think it pauses trying to loot its summons if you set up the looter to loot all bodies

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •