Results 1 to 2 of 2

Thread: Please help

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Please help

    A friend of me bought & Downloaded Ibot, but when he tries to start it, he gets an error saying:
    "To run this application, you first must install one of the following versions of the .NET framework:
    v4.0.30319"

    While he already has that installed....
    He also already removed it and reinstalled it etc, it's still the same message he gets.
    Can someone help him further ?

    Thanks in advance,
    Lebban

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    run it as administrator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •