Results 1 to 3 of 3

Thread: I have problem with looting.Help

  1. #1
    Normal User AnAnAs's Avatar
    Join Date
    Mar 2012
    Location
    Poland
    Posts
    77
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0

    I have problem with looting.Help

    I have problem with looting but if 2 or more corpses bot open 1st corpse dont collect items,open 2nd corpse and collect items from 2nd corpse and go next waypoint.Maybe i have spam/exhaust or bad actions???HELP
    Last edited by AnAnAs; 01-03-2013 at 07:06 PM.

  2. #2
    Normal User
    Join Date
    Dec 2012
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5
    Try to set priority to "Looting" instead of targeting...
    Sometimes, when many monsters attack you, of course you will lose some loot... It always happens, but not as often as you mentioned!

  3. #3
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    815
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Tibia Classic Controls enabled? Make sure it is.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •