Results 1 to 6 of 6

Thread: Save as.. dont work

  1. #1
    Premium User zezaway's Avatar
    Join Date
    Mar 2012
    Location
    Brasil
    Posts
    300
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    45
    Rep Power
    5

    Save as.. dont work

    I dont know why.. im making a script i save it on slot 1, i tried to save as to share it but it dont work lol.. he dont saves the script, ive tried all. ive putted in custom,etc.. i try everything.. i dont know what to do.. can someone help me?

    Check my free scripts thread!

  2. #2
    iBot User Nosekim's Avatar
    Join Date
    Feb 2012
    Posts
    1,089
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    70
    Rep Power
    7
    all scripts go to folder

    Ibot 1.1.7 >> scripts

  3. #3
    Normal User
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,671
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    132
    Rep Power
    9
    Scripts are always saved to iBot > Scripts.

  4. #4
    Premium User zezaway's Avatar
    Join Date
    Mar 2012
    Location
    Brasil
    Posts
    300
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    45
    Rep Power
    5
    Yes.. sorry for my idiot post --'!! =S

    Check my free scripts thread!

  5. #5
    Normal User dragonicevo's Avatar
    Join Date
    May 2012
    Location
    canada
    Posts
    1,600
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    65
    Rep Power
    8
    well there is a problem with saving files when fixing them up and not saving new waypoints and such is this what you mean
    http://www.tibiaibot.com/forum/showt...2925#post42925 for basic setup for knight

    If i helped or you liked my scripts rep + me

    trusted free scripts by pink_panther and 3173654 and acid alchamy and marlhex and spens13

  6. #6
    iBot User
    Join Date
    Mar 2012
    Posts
    187
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    24
    Rep Power
    5
    Quote Originally Posted by dragonicevo View Post
    well there is a problem with saving files when fixing them up and not saving new waypoints and such is this what you mean
    I cant understand nothing that u write in english xP
    Give up.. Your english is really bad =S

    PS: It's good to use "..." or "," or "." or ";".. You know what's that?
    Usefull Links:
    • Nothing at the moment


    Did i help? Rep plz. /~/ Ajudei? Rep plz.
    Give me a Rep

    Contact: rafaneo399@hotmail.com
    Twitter: @Rafa399_Scripts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •