Results 1 to 2 of 2

Thread: Relog script

  1. #1
    Focus Group
    Join Date
    Jun 2012
    Posts
    26
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    49
    Rep Power
    5

    Relog script

    Hi guys, my relog script always worked as it should, but for some reason it stopped working last 2 nights after server save, is more likely a iBot connect() function problem. After server save when it tries to relog it gets stuck during loading the character list ("Your character list is being loaded. Please wait") message, maybe is a connection problem with the tibia login server, but if this is the case the connect() function should close this message ("by pressing abort") after a delay, so it wont get stuck forever.


    Code:
    local acc = "acc"
    local pss = "pass"
    local chr = "charc"
    		
    if not connected then
    	focusclient()
    	connect(acc, pss, chr)
    	wait(1500)
    	
    	if pzone and not isInDepot() then
    		wait(1500)
    		closetibia()
    		wait(1500)
    		message("Dead ...")
    	end 
    	
    	wait(2000)
    	reOpenBackpacks(backpacks)
    end
    There are custom function in my code, but is not the problem, as I said it works as it should rest of the day.

    Also is this happening to someone else?

  2. #2
    Banned
    Join Date
    May 2012
    Posts
    1,364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    127
    Rep Power
    0
    There was a bug fix by CIP after SS. That could be the reason for the long delay on the character list maybe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •