Results 1 to 5 of 5

Thread: Danger not work!

  1. #1
    Normal User hiraansm's Avatar
    Join Date
    Oct 2012
    Posts
    700
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    32
    Rep Power
    6

    Danger not work!

    man put more danger in the monsters doesnt work for me..
    if i put Vampire danger {50}
    and Ghoul danger { 0 }
    will atk the first monster on the monster's list...
    sorry the bad english..

  2. #2
    Banned
    Join Date
    May 2012
    Posts
    1,364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    127
    Rep Power
    0
    What is your targeting settings for the others?

  3. #3
    Normal User hiraansm's Avatar
    Join Date
    Oct 2012
    Posts
    700
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    32
    Rep Power
    6

    this is only an example... the bot atk the first monster on the list first of all.

  4. #4
    Normal User Balbek's Avatar
    Join Date
    May 2012
    Location
    LDZ
    Posts
    554
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    84
    Rep Power
    6
    if you want it to work, you need to go in Targeting > Settings, then set danger to the highest value (9 is maximum)

  5. #5
    Normal User hiraansm's Avatar
    Join Date
    Oct 2012
    Posts
    700
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    32
    Rep Power
    6
    Quote Originally Posted by Balbek View Post
    if you want it to work, you need to go in Targeting > Settings, then set danger to the highest value (9 is maximum)
    i will try, thx anyway

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •