Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: License time missing

  1. #1
    Normal User
    Join Date
    Oct 2012
    Posts
    75
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    14
    Rep Power
    5

    License time missing

    Yesterday I've got 8 days and today I can't set the bot on due to lack of license time, any1 got same problem?

  2. #2
    zami84's Avatar
    Join Date
    May 2012
    Posts
    316
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    48
    Rep Power
    5
    Same here., Yesterday I've got 2 week`s+, today 8 days....

  3. #3
    Normal User
    Join Date
    Jun 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    i have this problem too...

  4. #4
    Normal User
    Join Date
    Jun 2012
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    5
    Have the same wtf is with this bot. Why Jonatas stolen ouers days :/

  5. #5
    Normal User
    Join Date
    Jul 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    The same problem. 10 days an hour ago and i don't have any days left now

  6. #6
    Normal User
    Join Date
    Oct 2012
    Posts
    75
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    14
    Rep Power
    5
    Hope it will get forwarded fast to Jonatan

  7. #7
    iBot User
    Join Date
    Dec 2012
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    12
    Rep Power
    4
    I have the same problem. Yesterday I had 15+ days and now it says I have only 5 days...

  8. #8
    Normal User
    Join Date
    Jul 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    So i think everyone lost 10 days...... but why??I hope it's only a small bug and it will be fixed soon.....

  9. #9
    Normal User Jooanes's Avatar
    Join Date
    Nov 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Mesmo problema! :/

  10. #10
    iBot User
    Join Date
    Mar 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    The same problem here.....adm where is my 10 days?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •