Results 1 to 8 of 8

Thread: Disconnects?

  1. #1
    Normal User
    Join Date
    Dec 2012
    Location
    Sweden
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Disconnects?

    Hello fellows.

    I got this annoying problem, sometimes when i bot, the character just logs out, then dont reconnect again..
    like it gets kicked, sometimes after 10 hours, sometimes after 30 mins.. you never know.. and i barely die everytime, lol xD

    Any got any ideas? the char just get kicked with no reason, and only time it happens is when i use bot?

  2. #2
    Banned
    Join Date
    May 2012
    Posts
    1,364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    127
    Rep Power
    0
    Check your alerts

    See if there is anything there that can make you xlog

  3. #3
    Normal User
    Join Date
    Dec 2012
    Location
    Sweden
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Quote Originally Posted by BUgWT View Post
    Check your alerts

    See if there is anything there that can make you xlog

    I checked and only i found was stamina with disconnect or monster heals?
    i play on non pvp, i turned it off.. i dont find anything in actions or something, and also i got a reconnect in actions, that is on, but it dont seems to work?

  4. #4
    Normal User
    Join Date
    Dec 2012
    Location
    Sweden
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    -bump- any other with same problem and have a solution? only when i use bot i got disconnects

  5. #5
    Focus Group Gryllz's Avatar
    Join Date
    Jun 2012
    Location
    Dubai
    Posts
    3,481
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    236 Post(s)
    Reputation
    342
    Rep Power
    10
    Your net sux?

  6. #6
    iBot User baasteta's Avatar
    Join Date
    Jun 2012
    Location
    Brazil
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    Maybe it's your net dude,gryllz is right,my internet always flashes,that's why you should consider using a reconnect script!

    Try this one:http://www.tibiaibot.com/forum/showt...ight=Reconnect by @blakw

  7. #7
    Normal User Sahar's Avatar
    Join Date
    Sep 2012
    Posts
    1,018
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    21
    Rep Power
    7
    I also got this problem sometimes, and also my net is good. I heard more people have it.

  8. #8
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    815
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    344 Post(s)
    Reputation
    462
    Rep Power
    10
    Quote Originally Posted by baasteta View Post
    Maybe it's your net dude,gryllz is right,my internet always flashes
    Happens here too but rarely.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •