Results 1 to 3 of 3

Thread: Healer won't heal :( help please

  1. #1
    Normal User
    Join Date
    Jan 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Healer won't heal :( help please

    Hi, I'm having problems with the healer. I set the heal range for wound cleansing (exura ico) from 50% of life to 95%, and the bot seems to heal me only once, when my hp crosses 50%. Can you tell me how to make the bot heal me all the time until my hp is at 95% level? I also have a special condition for it to heal me when im paralyzed, if that is of any importance.

  2. #2
    iBot User
    Join Date
    Oct 2012
    Posts
    255
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    31
    Rep Power
    5
    you should make 2 healers.
    1- exura ico
    55-95 % hp
    40-all (value) mp and thats all'
    this onte will heal you ( I'd make it heal 0 -90% if I were you), since cast does'nt share cd with pots

    2- exura ico
    0- 100 % , condition if paralyze
    this one will heal when you are paralyzed, won't conflict with the other one.

    your healer is just healing when you are paralyzed. the condition is a "AND", not a "OR".
    he's just healing when you are 50-95% AND paralyzed

  3. #3
    Normal User
    Join Date
    Jan 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    thanks for your help, I really appreciate!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •